Author Topic: 494 error accessing forums  (Read 1249 times)

0 Members and 1 Guest are viewing this topic.

494 error accessing forums
« on: November 06, 2020, 09:49:31 AM »

Offline slamtheking

  • Kevin McHale
  • ************************
  • Posts: 24041
  • Tommy Points: 9413
Been getting a "494 error" the past couple of days when trying to access the forums.  no rhyme or reason as to when it pops up but I can be accessing the forums with no issue and suddenly it just pops up.  at best, access is out (for me personally) for a few hours if not the rest of the day.

Anyone else getting this or is it just me?

Re: 494 error accessing forums
« Reply #1 on: November 06, 2020, 09:55:44 AM »

Online Donoghus

  • Global Moderator
  • Bob Cousy
  • **************************
  • Posts: 26948
  • Tommy Points: 1311
  • What a Pub Should Be
Been getting a "494 error" the past couple of days when trying to access the forums.  no rhyme or reason as to when it pops up but I can be accessing the forums with no issue and suddenly it just pops up.  at best, access is out (for me personally) for a few hours if not the rest of the day.

Anyone else getting this or is it just me?

Don't know anything about this.  Is it when you try to access from your phone or computer or just generally?


2010 CB Historical Draft - Best Overall Team

Re: 494 error accessing forums
« Reply #2 on: November 06, 2020, 09:56:28 AM »

Online Roy H.

  • Forums Manager
  • James Naismith
  • *********************************
  • Posts: 43743
  • Tommy Points: -27027
  • 33,333 posts and counting . . .
I got it on election night for several hours.
Once a CrotoNat, always a CrotoNat. CelticsBlog Draft Champions, 2009 & 2012.

Re: 494 error accessing forums
« Reply #3 on: November 06, 2020, 09:58:49 AM »

Online SparzWizard

  • Satch Sanders
  • *********
  • Posts: 9723
  • Tommy Points: 566
Idk if this is a related or different issue, but idk why I keep having to log back into my account like every so often now. I thought I set it to "stay logged in" mode so I don't have to keep entering my password. Any way to fix this issue as well mods or IT dept?

Re: 494 error accessing forums
« Reply #4 on: November 06, 2020, 10:14:40 AM »

Offline slamtheking

  • Kevin McHale
  • ************************
  • Posts: 24041
  • Tommy Points: 9413
Been getting a "494 error" the past couple of days when trying to access the forums.  no rhyme or reason as to when it pops up but I can be accessing the forums with no issue and suddenly it just pops up.  at best, access is out (for me personally) for a few hours if not the rest of the day.

Anyone else getting this or is it just me?

Don't know anything about this.  Is it when you try to access from your phone or computer or just generally?
it's happened when accessing via my laptop or mac as well as different times of the day

Re: 494 error accessing forums
« Reply #5 on: November 06, 2020, 10:18:20 AM »

Online Donoghus

  • Global Moderator
  • Bob Cousy
  • **************************
  • Posts: 26948
  • Tommy Points: 1311
  • What a Pub Should Be
Been getting a "494 error" the past couple of days when trying to access the forums.  no rhyme or reason as to when it pops up but I can be accessing the forums with no issue and suddenly it just pops up.  at best, access is out (for me personally) for a few hours if not the rest of the day.

Anyone else getting this or is it just me?

Don't know anything about this.  Is it when you try to access from your phone or computer or just generally?
it's happened when accessing via my laptop or mac as well as different times of the day

You probably want to reach out to byennie.


2010 CB Historical Draft - Best Overall Team

Re: 494 error accessing forums
« Reply #6 on: November 06, 2020, 10:21:54 AM »

Offline jambr380

  • Danny Ainge
  • **********
  • Posts: 10922
  • Tommy Points: 1376
  • Everybody knows what's best for you
Idk if this is a related or different issue, but idk why I keep having to log back into my account like every so often now. I thought I set it to "stay logged in" mode so I don't have to keep entering my password. Any way to fix this issue as well mods or IT dept?

Yeah, I used to go months without having to log back in, now it is every couple of hours. The weirdest part is that it's never when I close Chrome and open it back up; only when I'm already in the forums.

Re: 494 error accessing forums
« Reply #7 on: November 06, 2020, 10:46:26 AM »

Offline tazzmaniac

  • Paul Silas
  • ******
  • Posts: 6325
  • Tommy Points: 474
Idk if this is a related or different issue, but idk why I keep having to log back into my account like every so often now. I thought I set it to "stay logged in" mode so I don't have to keep entering my password. Any way to fix this issue as well mods or IT dept?

Yeah, I used to go months without having to log back in, now it is every couple of hours. The weirdest part is that it's never when I close Chrome and open it back up; only when I'm already in the forums.
Interesting.  Have you tried just closing the tab Chrome is running in rather than closing the browser?

Re: 494 error accessing forums
« Reply #8 on: November 06, 2020, 10:47:02 AM »

Offline wdleehi

  • In The Rafters
  • James Naismith
  • *********************************
  • Posts: 33270
  • Tommy Points: 1570
  • Basketball is Newtonian Physics
Idk if this is a related or different issue, but idk why I keep having to log back into my account like every so often now. I thought I set it to "stay logged in" mode so I don't have to keep entering my password. Any way to fix this issue as well mods or IT dept?

Yeah, I used to go months without having to log back in, now it is every couple of hours. The weirdest part is that it's never when I close Chrome and open it back up; only when I'm already in the forums.


Today I have been having to log back in every 60 to 90 minutes even though I select "stay logged on"

Re: 494 error accessing forums
« Reply #9 on: November 06, 2020, 11:34:47 AM »

Offline slamtheking

  • Kevin McHale
  • ************************
  • Posts: 24041
  • Tommy Points: 9413
Been getting a "494 error" the past couple of days when trying to access the forums.  no rhyme or reason as to when it pops up but I can be accessing the forums with no issue and suddenly it just pops up.  at best, access is out (for me personally) for a few hours if not the rest of the day.

Anyone else getting this or is it just me?

Don't know anything about this.  Is it when you try to access from your phone or computer or just generally?
it's happened when accessing via my laptop or mac as well as different times of the day

You probably want to reach out to byennie.
I did.  haven't heard back from him or has the 'admin@celticsstrong.com' email not working?

Re: 494 error accessing forums
« Reply #10 on: November 06, 2020, 11:47:20 AM »

Online Donoghus

  • Global Moderator
  • Bob Cousy
  • **************************
  • Posts: 26948
  • Tommy Points: 1311
  • What a Pub Should Be
Been getting a "494 error" the past couple of days when trying to access the forums.  no rhyme or reason as to when it pops up but I can be accessing the forums with no issue and suddenly it just pops up.  at best, access is out (for me personally) for a few hours if not the rest of the day.

Anyone else getting this or is it just me?

Don't know anything about this.  Is it when you try to access from your phone or computer or just generally?
it's happened when accessing via my laptop or mac as well as different times of the day

You probably want to reach out to byennie.
I did.  haven't heard back from him or has the 'admin@celticsstrong.com' email not working?

No idea.  That's above my paygrade.


2010 CB Historical Draft - Best Overall Team